Couriers Please increased errors
Incident Report for FreightExchange
Resolved
We are no longer seeing high error rates for Couriers Please.
Posted Oct 19, 2020 - 16:37 AEDT
Identified
We are currently seeing a high level of errors when making bookings with Couriers Please. Labels for shipments with Couriers Please may be delayed at this time.
Posted Oct 19, 2020 - 15:16 AEDT
This incident affected: Carrier Integrations - Australia Domestic (Couriers Please).