Toll tracking issues
Incident Report for FreightExchange
Update
We continue to see delayed or missing tracking for Toll shipments at this time. We are working with Toll to understand the reasons for this.
Posted Oct 27, 2020 - 14:57 AEDT
Identified
We are currently experiencing delays and missing events in the tracking feed from Toll. This affects all Toll divisions. We are working with Toll to resolve this issue.
Posted Oct 20, 2020 - 10:01 AEDT
This incident affects: Tracking (Toll).